WordPress 3.9 RC và WordPress 3.8.2 update

Như vậy là phiên bản WordPress 3.9 Release Candidate cũng đã ra mắt nhằm chuẩn bị cho sự kiện ra mắt chính thức WordPress 3.9 vào tuần tới tức ngày 16/04/2014. Bên cạnh đó, WordPress cũng không quên cập nhật phiên bản WordPress 3.8.2 cho phiên bản cũ của mình.

Vậy là phiên bản cập nhật WordPress 3.8.2 cũng đã ra mắt hôm nay, lần nâng cấp này sẽ là vá lỗi bảo mật trên phiên bản 3.8.1 mà WordPress đã cho ra trước đó. Nếu blog của bạn có bật chức năng tự động cập nhật phiên bản mới thì bạn sẽ nhận được phiên bản 3.8.2 trong vòng 12 giờ đồng hồ. Và dĩ nhiên bạn cũng có thể cập nhật bằng tay thông qua tính năng Updates của WordPress.

  • Fixes a weakness that could let an attacker force their way into your site by forging authentication cookies.
  • A fix to prevent a user with the Contributor role from improperly publishing posts.
  • Update to pass along additional information when processing pingbacks to help hosts identify potentially abusive requests.
  • Fixes a low-impact SQL injection by trusted users.
  • Prevents possible cross-domain scripting through Plupload, the third-party library WordPress uses for uploading files.

Khá nhiều lỗi bảo mật được cập nhật, do vậy bạn hãy nhanh tay nâng cấp blog của bạn lên phiên bản mới nhất này. Và điều đặc biệt là chức năng tự động cập nhật đã hoạt động rất tốt, kết quả trong vòng 2 giờ đã có gần 2 triệu blog được nâng cấp lên WordPress 3.8.2.

Ra mắt WordPress 3.9 Release Candidate

Để chuẩn bị cho WordPress 3.9 phiên bản chính thức ra mắt vào tuần tới, lần này phiên bản Release Candidate đã được công bố, như thường lệ, nếu không có quá nhiều lỗi xảy ra thì không cần phiên bản RC1 hay RC2 mà WordPress sẽ cho ra phiên bản final luôn.

  • TinyMCE received a major update, to version 4.0. Any editor plugins written for TinyMCE 3.x might require some updates. (If things broke, we’d like to hear about them so we can make adjustments.) For more, see TinyMCE’s migration guide and API documentation, and the notes on the core development blog.
  • WordPress 3.9 now uses the MySQLi Improved extension for sites running PHP 5.5. Any plugins that made direct calls to mysql_* functions will experience some problems on these sites. For more information, see the notes on the core development blog.

Như vậy là chỉ còn chưa tới một tuần nữa là WordPress 3.9 ra mắt, bạn đã làm gì để chuẩn bị nâng cấp lên WordPress 3.9? Hãy thảo luận trên blog Học WordPress để chia sẻ với mọi người nhé.

Gửi bình luận của bạn

Gửi bình luận

Địa chỉ email của bạn sẽ được giữ bí mật. Những mục bắt buộc được đánh dấu *