Lỗi tương thích Block Widgets trên WordPress 5.8

Cập nhật lần cuối vào

Chào các bạn, như các bạn đã biết thì WordPress 5.8 đã được ra mắt vào ngày 20/07/2021 với nhiều tính năng mới, đặc biệt là kể từ phiên bản này trở về sau thì các bạn có thể sử dụng các Block cho Widget để hiển thị trên Sidebar.

Tuy nhiên, không phải tất cả các plugin và giao diện đều hỗ trợ cho Block Widgets. Hiện tại thì các sản phẩm giao diện và plugin của HocWP Team cũng chưa thể tương thích với chức năng này trên WordPress 5.8.

Do vậy, nếu trong quá trình bạn sử dụng, nếu bạn gặp lỗi khi vào trình quản lý Sidebar Widgets trong admin thì hãy tìm và cài đặt plugin Classic Widgets để quay về trình quản lý cũ. Tương tự đối với chức năng trình soạn thảo mới của WordPress, hãy cài đặt plugin Classic Editor nếu bạn muốn quay về trình soạn thảo cũ hoặc giao diện và plugin không tương thích nên gặp lỗi.

Hy vọng rằng với bài viết này bạn sẽ giải quyết được vấn đề đang gặp phải. Trong giai đoạn hiện tại thì HocWP chưa có ý định cập nhật tính năng cho trình soạn thảo mới và trình quản lý widget mới của WordPress, tuy nhiên trong tương lai thì rất có thể HocWP sẽ hỗ trợ 2 tính năng này của WordPress. Bạn hãy đợi thông báo cập nhật từ trang web của HocWP nhé.

Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments