Ngừng hỗ trợ các phiên bản PHP nhỏ hơn 5.6

Chào các bạn. Lời đầu tiên mình xin thay mặt các thành viên trong HocWP Team gửi đến bạn lời chúc sức khỏe. Cảm ơn các bạn đã quan tâm và ủng hộ HocWP Team trong suốt thời gian qua. Mình xin gửi đến bạn thông báo liên quan đến các phiên bản PHP.

Thời gian hỗ trợ các phiên bản PHP

Như các bạn đã biết, phiên bản PHP 7.x đã ra mắt cách đây khá lâu. Nó mang đến cho người dùng nhiều tính năng mới cũng như hiệu năng được cải thiện. Tuy nhiên không phải ai cũng biết về điều này, đặc biệt là người dùng không chuyên.

Ngừng hỗ trợ các phiên bản PHP nhỏ hơn 5.6

Bắt đầu từ ngày hôm nay (10/11/2018), HocWP sẽ ngừng hỗ trợ cập nhật code tương thích với các phiên bản PHP cũ, nhỏ hơn phiên bản PHP 5.6. Tức là bạn bắt buộc phải nâng cấp PHP lên phiên bản PHP 5.6 hoặc cao hơn để sử dụng các sản phẩm của HocWP Team.

Đối với phiên bản PHP 5.4.x và 5.2.x bên mình sẽ không hỗ trợ nữa. Nếu bạn đang dùng hosting nhưng không có tính năng chuyển đổi phiên bản PHP thì hãy liên hệ nhà cung cấp, hoặc thay đổi nhà cung cấp hosting mới.

Theo như hình đính kèm trong bài viết. Phiên bản PHP 5.6 sẽ được hỗ trợ cập nhật bảo mật cho đến hết năm 2018. Do vậy, sang năm 2019 bên mình cũng sẽ ngừng hỗ trợ phiên bản PHP 5.6 luôn. Sang năm các bạn bắt buộc phải nâng cấp lên dùng PHP 7.x.x để tăng hiệu năng và tăng khả năng bảo mật.

Xem thêm: Thời gian hỗ trợ các phiên bản PHP từ nhà phát triển

Trường hợp bạn không thể thay đổi phiên bản PHP thì có thể chuyển nhà cung cấp hosting hoặc nâng cấp lên gói hosting cao hơn nhé.

Cảm ơn các bạn đã luôn đồng hành cùng HocWP Team. Chúc vui vẻ và sớm gặp lại.

2 bình luận cho “Ngừng hỗ trợ các phiên bản PHP nhỏ hơn 5.6

Trả lời

Email của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *